kerberos authentication with neon 0.29.3

Kravzov Amit Aharon amitkar at rafael.co.il
Thu Mar 25 03:22:18 EDT 2010


I tried the new svn.exe and it is still not working as it should.
Here is what I get from the ssl access log:
xx.x.xxx.xx - - [25/Mar/2010:08:55:11 +0200] "OPTIONS /My/Repository HTTP/1.1" 401 488 "-" "SVN/1.6.9 (r901367) test/0.29.3"
xx.x.xxx.xx - XXX at XXX.XXX [25/Mar/2010:08:55:11 +0200] "OPTIONS /My/Repository HTTP/1.1" 200 189 "-" "SVN/1.6.9 (r901367) test/0.29.3"
xx.x.xxx.xx - - [25/Mar/2010:08:55:11 +0200] "PROPFIND /My/Repository HTTP/1.1" 401 488 "-" "SVN/1.6.9 (r901367) test/0.29.3"

>From the command line I get the following message:
svn: PROPFIND of '/My/Repository': authorization failed: Could not authenticate to server: could not parse challenge (https://xxx.xxx.xxx)

Best Regards,
Amit.
**********************************************************************************************
This message (including any attachments) issued by RAFAEL- ADVANCED DEFENSE SYSTEMS LTD. 
(hereinafter "RAFAEL") contains confidential information intended for a specific individual and purpose, may 
constitute information that is privileged or confidential or otherwise protected from disclosure. If you are not 
the intended recipient, you should contact us immediately and thereafter delete this message from your 
system. You are hereby notified that any disclosure, copying, dissemination, distribution or forwarding of this 
message, or the taking of any action based on it, is strictly prohibited. If you have received this e-mail in error, 
please notify us immediately by e-mail mailto:lawraf at rafael.co.il and completely delete or destroy any and all 
electronic or other copies of the original message and any attachments thereof.
**********************************************************************************************




More information about the neon mailing list