neon mixes up proxy and target host when using SSPI on Windows

Mario Brandt jblond at gmail.com
Mon Sep 12 16:54:26 EDT 2011


Is it ok to use OpenSSL 1.0 or do you need for some kinda reason 0.9.8 ?

Cheers
Mario

On Mon, Sep 12, 2011 at 22:46, Michael-O <1983-01-06 at gmx.net> wrote:
> Mario Brandt schrieb:
>>
>> That make it easier. I can compile it for you with the patch if you
>> want. Just let me know.
>
> Yes, please! I'd be very happy. I could test it on Thursday at work.
>
> Mike
>



More information about the neon mailing list